$re = '/webpush/m';
$str = 'dotproperty/webpush/alert
dotproperty/webpush/new-home
dotproperty/webpush/enquiry
dotproperty/webpush/loan-calc
dotproperty/webpush/alert?sort=newest';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);