import Foundation
let pattern = #"RT(\A|\s)@(\w)+"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = ##"""
RT @iamkhiofficial2323: #lahore #LahoreBlasts : #punjabgovt 9 #dead. 20 #injured. https://t.co/UU7doEtTmZ #pray #unite #notgivingup RT @iamkhiofficial2323
RT @iamkhiofficial2323
"""##
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"<label class="">$0</label>"#
let lookupRange = (testString as NSString).range(of: pattern, options: .regularExpression, range: stringRange)
if lookupRange.intersection(stringRange) != nil {
let result = regex.stringByReplacingMatches(in: testString, range: lookupRange, withTemplate: substitutionString)
print(result)
} else {
print("No matches were found.")
}