const regex = /RT(\A|\s)@(\w)+/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('RT(\\A|\\s)@(\\w)+', '')
const str = `RT @iamkhiofficial2323: #lahore #LahoreBlasts : #punjabgovt 9 #dead. 20 #injured. https://t.co/UU7doEtTmZ #pray #unite #notgivingup RT @iamkhiofficial2323
RT @iamkhiofficial2323`;
const subst = `<label class="">$0</label>`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);