# coding=utf8
# the above tag defines encoding for this document and is for Python 2.x compatibility
import re
regex = r"RT(\A|\s)@(\w)+"
test_str = ("RT @iamkhiofficial2323: #lahore #LahoreBlasts : #punjabgovt 9 #dead. 20 #injured. https://t.co/UU7doEtTmZ #pray #unite #notgivingup RT @iamkhiofficial2323\n"
" RT @iamkhiofficial2323")
subst = "<label class=\"\">$0</label>"
# You can manually specify the number of replacements by changing the 4th argument
result = re.sub(regex, subst, test_str, 1)
if result:
print (result)
# Note: for Python 2.7 compatibility, use ur"" to prefix the regex and u"" to prefix the test string and substitution.