// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"RT(\A|\s)@(\w)+").unwrap();
let string = "RT @iamkhiofficial2323: #lahore #LahoreBlasts : #punjabgovt 9 #dead. 20 #injured. https://t.co/UU7doEtTmZ #pray #unite #notgivingup RT @iamkhiofficial2323
RT @iamkhiofficial2323";
let substitution = "<label class=\"\">$0</label>";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}