using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""([a-z-@/0-9\.-]+)""(: "".+"",?\n)";
string substitution = @"$1 ";
string input = @"""@typescript-eslint/eslint-plugin"": ""^4.14.0"",
""@typescript-eslint/parser"": ""^4.14.0"",
""babel-eslint"": ""^10.1.0"",
""eslint"": ""7.2.0"",
""eslint-config-airbnb"": ""18.2.1"",
""eslint-config-prettier"": ""^7.2.0"",
""eslint-plugin-import"": ""^2.22.1"",
""eslint-plugin-jam3"": ""^0.2.3"",
""eslint-plugin-jsx-a11y"": ""^6.4.1"",
""eslint-plugin-prettier"": ""^3.3.1"",
""eslint-plugin-react"": ""^7.21.5"",
""eslint-plugin-react-hooks"": ""4.0.0"",
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}