re = /ours(on|e)?s?/m
str = 'J\'attrape les ours et les oursons'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result