const regex = new RegExp('ours(on|e)?s?', 'gm')
const str = `J'attrape les ours et les oursons`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);