$re = '`ours(on|e)?s?`m';
$str = 'J\'attrape les ours et les oursons';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;