$re = '`^\[TGF\]`s';
$str = '[TGF]
TGF
FBC
[TG]';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;