#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?s)^\[TGF\]"
Local $sString = "[TGF]" & @CRLF & _
"TGF" & @CRLF & _
"FBC" & @CRLF & _
"[TG]"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)