package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?s)^\[TGF\]`)
var str = `[TGF]
TGF
FBC
[TG]`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}