const regex = /([bcdfghjklmnpqrstvwxyz]+)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('([bcdfghjklmnpqrstvwxyz]+)', 'gm')
const str = `extracto de cafe molido a la piedra`;
const subst = `$1ilo`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);