package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\/pojisteni\/pojisteni-vozidel\/([a-z]*-?)pojistovna.*`)
var str = `/pojisteni/pojisteni-vozidel/cpp-pojistovna`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}