#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "\/pojisteni\/pojisteni-vozidel\/([a-z]*-?)pojistovna.*"
Local $sString = "/pojisteni/pojisteni-vozidel/cpp-pojistovna"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")