using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\/pojisteni\/pojisteni-vozidel\/([a-z]*-?)pojistovna.*";
string input = @"/pojisteni/pojisteni-vozidel/cpp-pojistovna";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}