import Foundation
let pattern = #"Case +(.+);"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"Case "Audio_SfxVol";"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"case $1:"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)