using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Case +(.+);";
string substitution = @"case $1:";
string input = @"Case ""Audio_SfxVol"";";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}