const regex = /Case +(.+);/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('Case +(.+);', 'gm')
const str = `Case "Audio_SfxVol";`;
const subst = `case $1:`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);