$re = '/Case +(.+);/m';
$str = 'Case "Audio_SfxVol";';
$subst = "case $1:";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;