use strict;
my $str = 'Case "Audio_SfxVol";';
my $regex = qr/Case +(.+);/mp;
my $subst = 'case $1:';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";