$re = '/"service"\s*:\s*{\s*"healthy"\s*:\s*true/';
$str = '{
"service": {
"healthy": true
},
"cassandra_connection" : {
"healthy" : true
},
"deadlocks" : {
"healthy" : true
}
}';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);