package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\"?([^\""]*)\"? \"?([^\""]*)\"? (\d{2}) (\d{5}).(\d{2}) (\d{3}-\d{7})`)
var str = `"Mattias Asplund" 46 35000.00 070-6186120`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}