$re = '/(\w+):(\w+)/m';
$str = '
public static KLADEBOL10:Timagefont=LoadImageFont(KladebolUrl,10*2,ImageFontStyle);
public static MainChannel:TChannel=AllocChannel();
public void KeyCodeToString:String(Int keycode)
{
public void GetListByName:TList(string nm)
{';
$subst = "$2 $1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;