package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\w+):(\w+)`)
var str = `
public static KLADEBOL10:Timagefont=LoadImageFont(KladebolUrl,10*2,ImageFontStyle);
public static MainChannel:TChannel=AllocChannel();
public void KeyCodeToString:String(Int keycode)
{
public void GetListByName:TList(string nm)
{`
var substitution = "$2 $1"
fmt.Println(re.ReplaceAllString(str, substitution))
}