#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(?:[0-9]{1,3}\. ?)?(?:<media(?::[0-9]+)? ?/?><br ?/?>)*(.*)$"
Local $sString = "What does the speaker suggest?" & @CRLF & _
"" & @CRLF & _
"91. What does the speaker suggest?" & @CRLF & _
"" & @CRLF & _
"96. <media:12 /><br />Why is the speaker going to Reynold’s Café?" & @CRLF & _
"" & @CRLF & _
"96. <media:12 /><br /><media:13 /><br />Why is the speaker going to Reynold’s Café?"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)