const regex = new RegExp('</?[^\\0- !-@[-`{-\\x7f][^\\0- !-,:-@[-`{-\\x7f]*+(?!>)', 'gm')
const str = `<div></div><input></input`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);