#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)</?[^\0- !-@[-`{-\x7f][^\0- !-,:-@[-`{-\x7f]*+(?!>)"
Local $sString = "<div></div><input></input"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)