const regex = /(<time class="timeago badge-help" )(.*?)( data-livestamp="\<\?php echo )(.*?)(\; \?\>")(.*?)( title="\<\?php echo )(.*?)(\; \?\>")(>)(.*?)(<\/time\>)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(<time class="timeago badge-help" )(.*?)( data-livestamp="\\<\\?php echo )(.*?)(\\; \\?\\>")(.*?)( title="\\<\\?php echo )(.*?)(\\; \\?\\>")(>)(.*?)(<\\\/time\\>)', 'gm')
const str = ` <time class="timeago badge-help" data-toggle="tooltip" data-livestamp="<?php echo \$Image->iso_8601_modified; ?>" title="<?php echo \$Image->created; ?>"><?php echo \$Image->created; ?></time>
<time class="timeago badge-help" data-toggle="tooltip" data-livestamp="<?php echo \$Job->iso_8601_completed; ?>" title="<?php echo \$Job->completed; ?>"><?php echo \$Job->completed; ?></time>
<time class="timeago badge-help" data-toggle="tooltip" data-livestamp="<?php echo \$Camera->iso_8601_processed; ?>" title="<?php echo \$Camera->processed; ?>"><?php echo \$Camera->processed; ?></time>
`;
const subst = `<?php echo UI::timeago($4, $8); ?>`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);