# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(.*)([\\/](\w+))(\.(jpg|png|gif|jpeg))/>>>> $3 <<<<< /mg;t' <<< "https://res.cloudinary.com/gametecgroup/image/upload/images_qqz2i9.jpg
https://res.cloudinary.com/gametecgroup/image/upload/images_qqz2i9.png
https://res.cloudinary.com/gametecgroup/image/upload/v1541159458/assets/img/bannerPrincipal.png
https://res.cloudinary.com/gametecgroup/image/upload/images_qqz2i9.jpg
https://res.cloudinary.com/gametecgroup/image/upload/3246234_640px_qv2lzl.jpg"