#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^\s*\x60(\w*)\x60\s*(.*?)(?:COMMENT \'(.*)\')?,$"
Local $sString = " `wallet_number` varchar(15) NOT NULL," & @CRLF & _
" `created_by` bigint(20) DEFAULT NULL," & @CRLF & _
" `updated_by` bigint(20) DEFAULT NULL," & @CRLF & _
" `deleted_by` bigint(20) DEFAULT NULL COMMENT 'Due date of task'," & @CRLF & _
" `status` int(11) NOT NULL," & @CRLF & _
" `comment` longtext," & @CRLF & _
" `createdAt` datetime DEFAULT NULL," & @CRLF & _
" `updatedAt` datetime DEFAULT NULL," & @CRLF & _
" PRIMARY KEY (`wallet_number`)"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")