re = /.*import.*/m
str = 'import backoff
from service.camera_simple.ffmpeg_dash_loop import rtsp_to_dash_loop
from share.settings.settings import Settings
from share.types.camera import Camera
from share.utils.adeck_logging.logging_subprocess import log_process_output
from share.utils.retry import on_backoff
'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end