using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".*import.*";
string input = @"import backoff
from service.camera_simple.ffmpeg_dash_loop import rtsp_to_dash_loop
from share.settings.settings import Settings
from share.types.camera import Camera
from share.utils.adeck_logging.logging_subprocess import log_process_output
from share.utils.retry import on_backoff
";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}