re = /[^a-zA-Z0-9]\B/
str = 'Here is a test of some bullets
• Uno
• Two
• Tres
• Quarto
• Cinquo
Asdasasdas '
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result