$re = '/[^a-zA-Z0-9]\B/';
$str = 'Here is a test of some bullets
• Uno
• Two
• Tres
• Quarto
• Cinquo
Asdasasdas ';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;