# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/[^a-zA-Z0-9]\B//g;t' <<< "Here is a test of some bullets
• Uno
• Two
• Tres
• Quarto
• Cinquo
Asdasasdas "