package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^a-zA-Z0-9]\B`)
var str = `Here is a test of some bullets
• Uno
• Two
• Tres
• Quarto
• Cinquo
Asdasasdas `
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}