$re = '/[a-zA-Z\À-ž\d\s.\',/-]/m';
$str = '- , . \' & /
abcdefghijklmopqrstuvwxyz
ABCDEFGHIJKLMNOPQRSTUVW
1234567890
_[]"\\?<>!@#$%^*()
áäâàæãåāçéëêèęėēíïìîįīj́ñńóöôòõœøōúüûùū
ÁÄÂÀÆÃÅĀÇÉËÊÈĘĖĒÍÏÌÎĮĪJ́ÑŃÓÖÔÒÕŒØŌÚÜÛÙŪ
Paradijslaan
64
B
3034 SP
Rotterdam
Luxemburgstraat
41
A
1363 BK
Almere
Klarinet
6
5231 DL
\'s-HertogenboschNoordstraat
42-a
5038 EJ
Tilburg';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);