#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)[a-zA-Z\À-ž\d\s.',/-]"
Local $sString = "- , . ' & /" & @CRLF & _
"abcdefghijklmopqrstuvwxyz " & @CRLF & _
"ABCDEFGHIJKLMNOPQRSTUVW" & @CRLF & _
"1234567890" & @CRLF & _
"_[]"\?<>!@#$%^*()" & @CRLF & _
"áäâàæãåāçéëêèęėēíïìîįīj́ñńóöôòõœøōúüûùū" & @CRLF & _
"ÁÄÂÀÆÃÅĀÇÉËÊÈĘĖĒÍÏÌÎĮĪJ́ÑŃÓÖÔÒÕŒØŌÚÜÛÙŪ" & @CRLF & _
"" & @CRLF & _
"Paradijslaan" & @CRLF & _
"64" & @CRLF & _
"B" & @CRLF & _
"3034 SP" & @CRLF & _
"Rotterdam" & @CRLF & _
"Luxemburgstraat" & @CRLF & _
"41" & @CRLF & _
"A" & @CRLF & _
"1363 BK" & @CRLF & _
"Almere" & @CRLF & _
"Klarinet" & @CRLF & _
"6" & @CRLF & _
"5231 DL" & @CRLF & _
"'s-HertogenboschNoordstraat" & @CRLF & _
"42-a" & @CRLF & _
"5038 EJ" & @CRLF & _
"Tilburg"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")