package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[a-zA-Z\À-ž\d\s.',/-]`)
var str = `- , . ' & /
abcdefghijklmopqrstuvwxyz
ABCDEFGHIJKLMNOPQRSTUVW
1234567890
_[]"\?<>!@#$%^*()
áäâàæãåāçéëêèęėēíïìîįīj́ñńóöôòõœøōúüûùū
ÁÄÂÀÆÃÅĀÇÉËÊÈĘĖĒÍÏÌÎĮĪJ́ÑŃÓÖÔÒÕŒØŌÚÜÛÙŪ
Paradijslaan
64
B
3034 SP
Rotterdam
Luxemburgstraat
41
A
1363 BK
Almere
Klarinet
6
5231 DL
's-HertogenboschNoordstraat
42-a
5038 EJ
Tilburg`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}