$re = '/^PATS_TEST,\s*[0-9A-Za-z_.]{1,50},\d+\/\d+\/\d+\s+\d+[:.]\d+[:.]\d+,[^,]+,[^,]*,[^,]*,[^,]*,[PFAI],[^,]*,[^,]*,[^,]*,[^,]*,[^,]*,[^,]*,[^,]*,[^,]*$/m';
$str = '
PATS_TEST,24151N073332,04/07/2016.09.53.45,TEST_START_TIME, ,4/7/2016 9:46:02 AM, ,PASS, ,15,NONE,0.01,0,, ,
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);