import Foundation
let pattern = #"(?<!\/)>"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"<img id="img_28361973" src="https://creatives.sascdn.com/diff/4374/10918466/banner inferior_eec0431e-a9e1-4427-8783-fdea4ccb86d3.jpg" width="996" border="0" height="160" alt="">"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #" />"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)