const regex = /(?<!\/)>/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(?<!\\\/)>', 'g')
const str = `<img id="img_28361973" src="https://creatives.sascdn.com/diff/4374/10918466/banner inferior_eec0431e-a9e1-4427-8783-fdea4ccb86d3.jpg" width="996" border="0" height="160" alt="">`;
const subst = ` />`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);