re = /(?<!\/)>/
str = '<img id="img_28361973" src="https://creatives.sascdn.com/diff/4374/10918466/banner inferior_eec0431e-a9e1-4427-8783-fdea4ccb86d3.jpg" width="996" border="0" height="160" alt="">'
subst = ' />'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result