$re = '/(?:\d+\s*[\s+|\-+]\s*\d+\s*\/\s*\d+(?!\d*\s*\-))/m';
$str = ' RIH W/17 1/2" NEW M.T BIT, 9 1/2" SH.SUB & 9 1/2" MONEL, TAG BTM @ 45\'
N/U 13 5/8"-5K X 11"-10 K PSI CIW C.H.SPOOL
OFF BTN / ON BTM TQ: 5 - 6 / 10 -16 KLB.FT.';
$subst = ", ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;