#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:\d+\s*[\s+|\-+]\s*\d+\s*\/\s*\d+(?!\d*\s*\-))"
Local $sString = " RIH W/17 1/2" NEW M.T BIT, 9 1/2" SH.SUB & 9 1/2" MONEL, TAG BTM @ 45'" & @CRLF & _
"N/U 13 5/8"-5K X 11"-10 K PSI CIW C.H.SPOOL" & @CRLF & _
" OFF BTN / ON BTM TQ: 5 - 6 / 10 -16 KLB.FT."
Local $sSubst = ", "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)