#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(.{4})"
Local $sString = "abcdefghijklmnop" & @CRLF & _
""
Local $sSubst = "\1."
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)