$re = '/[^\x00-\x7F]+/m';
$str = 'ইমোশনাল স্ট্যাটাস
মনের কথা,
কষ্টের কথা রেজেক্স ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);