package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[^\x00-\x7F]+`)
var str = `ইমোশনাল স্ট্যাটাস
মনের কথা,
কষ্টের কথা রেজেক্স `
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}