$re = '/(<p.*?>.*?<\/p>)/i';
$str = '<p class="p">test</p>';
$subst = " ";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;